<!DOCTYPE html><html class="inner" lang="en"><head>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5G23D4Z');</script> <meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="Author" content="/humans.txt"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, user-scalable=yes"><meta name="format-detection" content="telephone=no"><link rel="canonical" href="https://www.dcta.net/"><link rel="stylesheet" href="/_templates/dcta/css/style.css"><link rel="stylesheet" href="/_templates/dcta/css/overlay.css"><link href="//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css" rel="stylesheet"><link href='https://fonts.googleapis.com/css?family=PT+Sans:100,200,400,700' rel='stylesheet' type='text/css'><link href='https://fonts.googleapis.com/css?family=PT+Serif:100,200,400,700' rel='stylesheet' type='text/css'><link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"> <script src="/_templates/dcta/js/vendor/shiv-respond.js"></script> <title>Collin County Transit Low Income Transit Subsidy Pilot Program | Denton County Transportation Authority</title><meta name="description" content="DCTA is committed to provide safe, customer focused, and efficient transit solutions for Denton, Lewisville & Highland Village, TX"></head><body id="general" class="inner routes-schedules"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5G23D4Z"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!--[if lt IE 8]><p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p> <![endif]--> <!--[if lt IE 9]> <script src="/_templates/dcta/js/vendor/shiv-respond.js"></script> <![endif]--> <header class="site-header hidden-xs"><div class="container"><h1 class="col-lg-9 col-sm-8 pull-left animated fadeInLeft"><a href="/">Denton County Transportation Authority</a></h1> <a class="gears pull-left" class="clearfix" data-toggle="popover" data-placement="bottom"><img src="/_templates/dcta/img/gears.png" width="27" height="27"></a> <span class="phone pull-left"><i class="icon-phone"></i><em>940.243.0077</em></span></div> </header> <nav class="navbar navbar-default navbar-fixed-top visible-xs" role="navigation"><div class="navbar-header"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button> <a class="navbar-brand" href="tel:940.243.0077"><i class="icon-phone"></i></a> <a href="/"><img src="/_templates/dcta/img/logo.png" width="90" alt="DCTA"></a></div><div class="collapse navbar-collapse"><ul class="nav navbar-nav"><li class="parent-active first"><a href="https://www.dcta.net/routes-schedules">Routes &amp; Schedules</a></li><li><a href="https://www.dcta.net/fare-information">Fares</a></li><li><a href="https://www.dcta.net/news-events">News &amp; Events</a></li><li><a href="https://www.dcta.net/about-dcta">About DCTA</a></li><li class="last"><a href="https://www.dcta.net/resource-center">Resource Center</a></li></ul><div class="travel col-lg-4 col-md-4 col-sm-4"> <header><h2>Travel Tools</h2> </header><form action="https://www.google.com/transit" name="gt" method="GET" role="form" target="_blank" class="clearfix"><h3>Trip Planner</h3><div> <input type="hidden" name="dirflg" value="r"> <input type="hidden" name="f" value="d"></div><div class="form-group street"> <label class="sr-only" for="street">Start: Street, City, State</label><div class="input-group"> <span class="input-group-addon">Start</span> <input type="text" class="form-control" id="street" name="saddr" placeholder="Street, City, State"></div></div><div class="form-group street"><div class="input-group"> <span class="input-group-addon">End&nbsp;</span> <label class="sr-only" for="saddr">Destination: Street, City, State</label> <input class="form-control" id="daddr" name="daddr" placeholder="Street, City, State" type="text"></div></div><div class="form-group"> <select name="ttype" id="ttype" class="selectpicker" data-width="100%"><option value="dep">Departing After</option><option value="arr">Arriving By</option> </select></div><div class="form-group"><div class="input-group"> <span class="input-group-addon"><i class="icon-time"></i></span> <input class="form-control" name="time" type="text" id="time" placeholder="10:00AM"></div></div><div class="form-group clear"> <label class="sr-only" for="saddr">Date</label><div class="input-group"> <span class="input-group-addon"><i class="icon-calendar"></i></span> <input type="text" name="date" class="form-control datepicker" placeholder="mm/dd/yyyy" data-date-format="mm/dd/yyyy"></div></div><div class="form-group"> <button type="submit" class="btn btn-default">Plan My Trip</button></div></form><p class="clear transit-help">For more advanced options, visit <a href="http://google.com/transit" target="_blank">Google Transit</a></p><div class="ads row"> <span class="mobile-ticketing-ad col-xs-5"><h4>Mobile<br>Ticketing</h4> <a href="http://www.gopass.biz/gopass/index.html" target="_blank"></a> </span> <span class="divider"></span> <span class="mobile-locator-ad col-xs-5"><h4>Vehicle<br>Tracker</h4> <a href="https://www.dcta.net/routes-schedules/wheres-my-ride" class="btn btn-sm btn-default"><img src="/images/uploads/content_files/wmr-logo.png" alt="Where's My Ride" style="width: 46px; height: auto;"/></a> </span></div></div><hr><form class="navbar-form navbar-left" role="form" method="GET" action="/site/search"><div class="form-group"> <input type="text" name="q" class="form-control" placeholder="Search Site..."></div></form></div> </nav> <section class="navigation clear hidden-xs"><div class="container"> <a class="site-logo hidden-xs" href="/"></a> <nav class="main-nav transition-me hidden-xs"><ul class="clearfix"><li  class="active"  id="routes-schedules"> <a href="/routes-schedules">Routes &amp; Schedules</a><div class="drop"><div class="col-sm-5"><h4 class="no-children"><a href="/routes-schedules/transit-tracker">Transit Tracker</a></h4><h4><a href="/routes-schedules/a-train">A-train</a></h4><ul><li class="first"><a href="https://www.dcta.net/routes-schedules/a-train/a-train-schedule">A-train Schedule</a></li><li><a href="https://www.dcta.net/routes-schedules/a-train/parking">Parking</a></li><li><a href="https://www.dcta.net/routes-schedules/a-train/a-train-stations">A-train Stations</a></li><li class="last"><a href="https://www.dcta.net/routes-schedules/a-train/route-map">Route Map</a></li></ul><h4><a href="/routes-schedules/how-to-ride">Rider Information</a></h4><ul><li class="first"><a href="https://www.dcta.net/routes-schedules/how-to-ride/transit-connections">Transit Connections</a></li><li><a href="https://www.dcta.net/routes-schedules/how-to-ride/regional-destinations">Regional Destinations</a></li><li><a href="https://www.dcta.net/routes-schedules/how-to-ride/code-of-conduct">Code of Conduct</a></li><li class="last"><a href="https://www.dcta.net/routes-schedules/how-to-ride/passenger-safety-information">Passenger Safety</a></li></ul></div><div class="col-sm-6"><h4 class="no-children"><a href="/routes-schedules/connect">Connect</a></h4><h4 class="no-children"><a href="/routes-schedules/campus-shuttles">Campus Shuttles</a></h4><ul></ul><h4><a href="/routes-schedules/other-dcta-services">Other DCTA Services</a></h4><ul><li class="first"><a href="https://www.dcta.net/routes-schedules/other-dcta-services/pilot-highland-village-services">Highland Village Services</a></li><li><a href="https://www.dcta.net/routes-schedules/other-dcta-services/north-texas-xpress">North Texas Xpress</a></li><li><a href="https://www.dcta.net/routes-schedules/other-dcta-services/frisco-demand-response-service">Frisco Demand-Response Service</a></li><li class="parent-here"><a href="https://www.dcta.net/routes-schedules/other-dcta-services/collin-county-transit">Collin County Transit</a><ul><li><a href="https://www.dcta.net/routes-schedules/other-dcta-services/collin-county-transit/collin-county-transit-older-adult-program">Collin County Transit Older Adult Program</a></li><li class="here"><a href="https://www.dcta.net/routes-schedules/other-dcta-services/collin-county-transit/collin-county-transit-low-income-transit-subsidy-pilot-program">Collin County Transit Low Income Transit Subsidy Pilot Program</a></li><li class="last"><a href="https://www.dcta.net/routes-schedules/other-dcta-services/collin-county-transit/collin-county-transit-individuals-with-disabilities-program">Collin County Transit Individuals with Disabilities Program</a></li></ul></li><li><a href="https://www.dcta.net/routes-schedules/other-dcta-services/access">Access</a></li><li><a href="https://www.dcta.net/routes-schedules/other-dcta-services/commuter-vanpools">Commuter Vanpools</a></li><li><a href="https://www.dcta.net/routes-schedules/other-dcta-services/a-train-rail-trail">A-train Rail Trail</a></li><li class="last"><a href="https://www.dcta.net/routes-schedules/other-dcta-services/bikes-transit">Bikes &amp; Transit</a></li></ul></div></div></li><li  id="fare-information"> <a href="/fare-information">Fares</a><div class="drop"><div class="col-sm-6"><h4 class="no-children"><a href="/fare-information/university-pass-program">University Pass Program</a></h4><h4 class="no-children"><a href="/store">Ticket Store</a></h4><h4 class="no-children"><a href="/fare-information/summer-youth-pass-1">Summer Youth Pass</a></h4><h4 class="no-children"><a href="/fare-information/group-discount-program">Group Discount Program</a></h4><h4 class="no-children"><a href="/fare-information/non-profit">Non-Profit Discount Program</a></h4><h4 class="no-children"><a href="/fare-information/corporate-pass-program">Corporate Pass Program</a></h4></div><div class="col-sm-5"><h4 class="no-children"><a href="/store/cart">View Cart</a></h4><h4 class="no-children"><a href="/paycitation">Pay a Fare Citation</a></h4></div></div></li><li  id="news-events"> <a href="/news-events">News &amp; Events</a><div class="drop"><div class="col-sm-5" style="height:120px;"><h4 class="no-children"><a href="/news-events/event-calendar">Event Calendar</a></h4><h4><a href="/news-events/press-releases-articles">Media Center</a></h4><ul><li><a href="/news-events/press-releases-articles/publications">Publications</a></li><li><a href="/news-events/press-releases-articles/press-releases">Press Releases</a></li><li><a href="/news-events/press-releases-articles/image-library">Image Library</a></li></ul></div><div class="col-sm-6"><h4 class="no-children"><a href="/news-events/rider-alerts-sign-up">Rider Alerts Sign Up</a></h4><h4><a href="/news-events/community-outreach">Community Outreach</a></h4><ul><li class="first"><a href="https://www.dcta.net/news-events/community-outreach/rail-ready">Rail Ready</a></li><li><a href="https://www.dcta.net/news-events/community-outreach/travel-training">Travel Training</a></li><li><a href="https://www.dcta.net/news-events/community-outreach/citizens-advisory-team">Citizens' Advisory Team</a></li><li class="last"><a href="https://www.dcta.net/news-events/community-outreach/public">Public Involvement Materials</a></li></ul></div></div></li><li  id="about-dcta"> <a href="/about-dcta">About DCTA</a><div class="drop"><div class="col-sm-5"><h4 class="no-children"><a href="/about-dcta/contact-us">Contact Us</a></h4><h4 class="no-children"><a href="/about-dcta/passenger-comment">GORequest</a></h4><h4><a href="/about-dcta/dcta-board-information" style="font-size:1.1em;">DCTA Board Information</a></h4><ul><li class="first"><a href="https://www.dcta.net/about-dcta/dcta-board-information/board-of-directors">Board of Directors</a></li><li><a href="https://www.dcta.net/about-dcta/dcta-board-information/committee-meeting-information">Committee Meeting Information</a></li><li><a href="https://www.dcta.net/about-dcta/dcta-board-information/board-meeting-information">Board Meeting Information</a></li><li><a href="https://www.dcta.net/about-dcta/dcta-board-information/board-calendar">Board Calendar</a></li><li class="last"><a href="https://www.dcta.net/about-dcta/dcta-board-information/dcta-board-resources">DCTA Board Resources</a></li></ul></div><div class="col-sm-6"><h4 class="no-children"><a href="/about-dcta/awards">Awards</a></h4><h4 class="no-children"><a href="/about-dcta/financial-information">Financial Information</a></h4><h4 class="no-children"><a href="/about-dcta/staff">Staff</a></h4><h4 class="no-children"><a href="/about-dcta/procurement-opportunities">Procurement Opportunities</a></h4><ul><li><a href="https://www.dcta.net/about-dcta/procurement-opportunities/dcta-disadvantaged-business-enterprise-program">DCTA Disadvantaged Business Enterprise Program</a></li><li class="last"><a href="https://www.dcta.net/about-dcta/procurement-opportunities/previous-opportunities">Previous Opportunities</a></li></ul><h4 class="no-children"><a href="/about-dcta/employment-opportunities">Employment Opportunities</a></h4></div></div></li><li  id="resource-center"> <a href="/resource-center">Resource Center</a><div class="drop"><div class="col-sm-6"><h4 class="no-children"><a href="/resource-center/studies-reports">Studies & Reports</a></h4><h4><a href="/resource-center/transit-safety-security">Transit Safety & Security</a></h4><ul><li class="first last"><a href="https://www.dcta.net/resource-center/transit-safety-security/rail-safety">Rail Safety</a></li></ul></div><div class="col-sm-5"><h4 class="no-children"><a href="/resource-center/transit-safety-security-1">Transit Oriented Development</a></h4><h4 class="no-children"><a href="/resource-center/non-discrimination-notice-title-vi">Non-Discrimination Notice (Title VI)</a></h4><h4 class="no-children"><a href="/resource-center/public-information-requests">Public Information Requests</a></h4></div></div></li></ul> </nav></div> </section><section class="main clear" role="main" id="main"><div class="container"> <article class="entry col-md-6 col-sm-8 col-lg-push-3 col-md-push-3 col-sm-push-4"><h1 id="headline">Collin County Transit Low Income Transit Subsidy Pilot Program</h1><p>The Low Income Transit Subsidy Pilot Program (LITSP) is one of the <a href="https://www.dcta.net/routes-schedules/other-dcta-services/collin-county-transit">Collin County Transit</a> services that provides low-income families and individuals with mobility solutions within Collin County. The program will launch Monday, April 2, 2018, and go to Sunday, March 31, 2019 (based on availability of funds) and will allow for up to 100 participants. This service consists of a subsidized taxi voucher program that provides efficient transit options for participating MUTD cities including Celina, Lowry Crossing, McKinney, Melissa, and Princeton.</p><h2>Important Contact Information</h2><ul><li>Program Account # &ndash; MCK2017</li><li>Load Card/Questions &ndash; 682.334.8045</li><li>Trip Scheduling &ndash; 972.728.6789</li><li>Program Feedback &ndash; 940.243.0077</li></ul><h2>Service Details</h2><ul><li>Monday through Friday 6 a.m. to 6 p.m.</li><li>Saturdays 8 a.m. to 6 p.m.</li><li>Trips provided within Collin County</li></ul><h2>Passenger Qualifications</h2><ul><li>In order to qualify for the LITSP, you must be a resident of Celina, Lowry Crossing, McKinney, Melissa, or Princeton; and have an annual household income (before taxes) that is at or below the following amounts:</li></ul><table align="center" border="1" cellpadding="1" cellspacing="1" height="235" width="272"><thead><tr><th scope="col" style="text-align: center; vertical-align: middle;">Household Number</th><th scope="col" style="text-align: center; vertical-align: middle;">Annual Income</th></tr></thead><tbody><tr><td style="text-align: center; vertical-align: middle;">1</td><td style="text-align: center; vertical-align: middle;">$12,140</td></tr><tr><td style="text-align: center; vertical-align: middle;">2</td><td style="text-align: center; vertical-align: middle;">$16,460</td></tr><tr><td style="text-align: center; vertical-align: middle;">3</td><td style="text-align: center; vertical-align: middle;">$20,780</td></tr><tr><td style="text-align: center; vertical-align: middle;">4</td><td style="text-align: center; vertical-align: middle;">$25,100</td></tr><tr><td style="text-align: center; vertical-align: middle;">5</td><td style="text-align: center; vertical-align: middle;">$29,420</td></tr><tr><td style="text-align: center; vertical-align: middle;">6</td><td style="text-align: center; vertical-align: middle;">$33,740</td></tr><tr><td style="text-align: center; vertical-align: middle;">7</td><td style="text-align: center; vertical-align: middle;">$38,060</td></tr><tr><td style="text-align: center; vertical-align: middle;">8</td><td style="text-align: center; vertical-align: middle;">$42,380</td></tr></tbody></table><p>&nbsp;</p><h2>How to Apply</h2><ul><li>A person can apply for Collin County Transit&rsquo;s Low Income Pilot Program via email, online, fax, phone and mail and must provide the following:<ul><li><a href="https://www.dcta.net/images/uploads/content_files/news_events/CCT_Low_Income_Application.pdf" target="_blank">Completed application</a></li><li>Signed terms and conditions</li><li>Copies of all required documentation</li></ul></li><li><strong>ONLINE</strong>: Visit <a href="https://www.surveymonkey.com/r/CollinCountyTransit" target="_blank">link</a> to apply</li><li><strong>EMAIL</strong>: Send to collincountytransit@dcta.net</li><li><strong>FAX</strong>: Send via 940.387.1462</li><li><strong>PHONE</strong>: Call DCTA Customer Service at 940.243.0077</li><li><strong>MAIL</strong>: Submit to DDTC, Attn: Collin County Transit, 604 East Hickory, Denton, TX 76205</li></ul><p>Customers should allow up to 10 business days, upon receipt of all required and completed documentation for their application to be processed. A letter will be sent via mail to indicate whether or not the customer qualifies for the program. Customers who quality will receive an introductory packet that will include their qualification approval letter with detailed instructions on requesting your debit card, loading your debit card with funds and scheduling trips.</p><p>If you would like to appeal your eligibility determination for Collin County Transit, please <a href="https://www.dcta.net/images/uploads/content_files/connect_files/May_2017_Update/Collin_County_Transit_Appeal_Request_Form_(FINAL)_-_5.11.17.pdf" target="_blank">click here</a> to view the appeal process.</p><h2>Fares</h2><ul><li>The one-way fare is based on the origin and destination requested by the customer<ul><li>Basic meter rates apply</li><li>$2.25 boarding fare plus $1.80 per mile</li><li>There is a traffic delay time/waiting-time charge of $0.45 per every 1.5 minutes</li><li>Riders may be responsible for any toll charges the trip may require &ndash; tolls may be paid using the debit card</li></ul></li><li>Fares are to be paid using the Collin County Transit debit card<ul><li>Taxi drivers will accept cash and credit card for any additional payments</li></ul></li><li>Debit cards are not to be used for tipping</li><li>If the total fare is more than what is available on the debit card, it is the customer&rsquo;s responsibility to pay the difference (cash or credit card)</li><li>Your Collin County Transit debit card may not be used to pay for accompanying PCAs or guests<ul><li>Personal Care Attendants (PCA) and guests may accompany a customer, at an additional cost of $2 per passenger (cash or credit)</li></ul></li></ul><h2>Debit Card Details</h2><p><strong>Adding Funds</strong></p><ul><li>You can load as little as $5 or as much as $100 on to your debit card (in $5 increments) per month</li><li>Unused funds at the end of the month will be rolled over</li><li>You will only be able to reload your debit card for the difference of the rollover balance up to $100</li><li>You can load funds over the phone using a debit card, credit card or a Visa or Master Card gift card</li><li>You can call Monday through Friday from 8:00 a.m. to 5:00 p.m., at 682.334.8045</li><li>You can load funds by mail by sending a personal check or money order to: Irving Holdings, Attn: Accounting, 2515 Irving Blvd, Dallas, Texas 75207Make sure to send your full name, address, phone number, personal account number, and program number when mailing funds</li><li>Drivers cannot take any form of payment to load funds on the passenger&rsquo;s debit card; funds must be loaded prior to the trip</li><li>All funds loaded on the debit card are non-refundable and non-transferrable</li></ul><p><strong>Using the Card</strong></p><ul><li>Fares are to be paid using your Collin County Transit debit card</li><li>Any toll charges the trip requires may be paid using the debit card</li><li>If the total fare is more than what is available on the debit card, it is your responsibility to pay the difference</li><li>Debit cards are not to be used for tipping</li><li>Debit cards are not to be used to pay for accompanying PCAs or guests</li><li>Taxi drivers will accept cash and credit card for any additional payments</li></ul><p><strong>Checking the Balance</strong></p><ul><li>Customers can provide their email address and opt in to receive low balance alerts</li><li>Low balance alerts are sent via email once a debit card balance has reached $20 or less</li><li>To opt in to the program, or to update your email address, call Irving Holdings at 682.334.8045</li><li>You can also check the balance on your debit card by calling Irving Holdings at 682.334.8045</li></ul><p><strong>Lost Card</strong></p><ul><li>Lost, stolen or damaged debit cards should be reported to Irving Holdings at 682.334.8045</li><li>A $1 fee will be charged for all replacement cards</li><li>The replacement fee will be charged against the debit card balance at the time of replacement</li><li>If there is a zero balance on the debit card, the customer is responsible for paying the $1 replacement fee before a replacement card will be issued</li><li>Existing funds on a lost, stolen or damaged debit card will be fully transferred to the replacement card prior to being mailed to the customer</li><li>It may take three to five business days to receive the new debit card (mailed via USPS)</li></ul><h2>Booking Your Trip</h2><ul><li>To schedule your trip, call Irving Holdings at 972.728.6789 and provide the following information:<ul><li>Personal Account number (on the back of your debit card)</li><li>Date and time</li><li>Origin and destination</li><li>Travel companions, if any</li><li>Special mobility needs, if any<ul><li>If your mobility device changes, call DCTA Customer Service at 940.243.0077</li></ul></li></ul></li><li>You can book trips 24 hours a day, seven (7) days a week, 365 days per year</li><li>You are encouraged to make trip requests at least two (2) hours in advance</li><li>If you have special mobility needs, you are encouraged to make trip requests by 5 p.m. on the day prior to requested service</li><li>Irving Holdings will make their best attempt to schedule service for customers who call with less than the suggested notice</li><li>Be sure to ask for a reference number for your trip request. This is your confirmation that the trip has been booked, and can be used to reference the trip at a later date/time if needed.</li><li>Trip estimates can be provided upon request</li><li>Wait times are determined by the customer&rsquo;s origin and destination</li><li>Return trips can be scheduled at the same time as the original trip, or scheduled after the fact if the exact time is unknown<ul><li>If you schedule your return trip the day of, you should provide a minimum of two hours&rsquo; notice to ensure a vehicle is available</li><li>Same day requests made with less than two hours&rsquo; notice will be provided based on availability</li></ul></li><li>Subscription service is available for customers who need to schedule regularly-occurring trips (same day/same time/weekly)</li><li>Trips can be scheduled up to seven (7) days in advance</li></ul><h2>Taking Your Trip</h2><ul><li>Collin County Transit service operates on a 20-minute ready-time window, meaning the vehicle is considered to be on-time if it arrives 10 minutes before or 10 minutes after the scheduled pick-up time</li><li>You are encouraged to be ready 10 minutes prior to the scheduled pick-up time and are expected to board within the first five (5) minutes of the vehicle arriving</li><li>Service is provided curb-to-curb</li><li>You must be able to get yourself and any required equipment into and out of the taxi</li><li>Service animals are permitted on vehicles for those customers requiring a service animal</li><li>Customers can expect to be picked up primarily by Yellow Cab and Executive Cab vehicles. Other cab companies, managed by Irving Holdings, may also be used if/when necessary</li><li>Trip requests may be denied due to capacity constraints or eligibility</li></ul><h2>Cancellations</h2><ul><li>Cancellations must be made at least two (2) hours in advance of the scheduled pick-up time</li><li>Cancellations made with less than a two (2) hours&rsquo; notice will be considered a No-Show</li><li>A customer is given a no-show when the vehicle arrives within the 20-minute ready-time window and the customer fails to board the vehicle within five (5) minutes of the vehicle&rsquo;s arrival</li><li>Riders may be penalized for excessive no-shows</li></ul><h2>Customer Service</h2><ul><li>For questions related to your debit card, booking a trip, to check on the status of a trip already booked, or other service related questions, call Irving Holdings at 972.728.6789</li><li>For questions about how the program works, to determine program eligibility, or to provide feedback on the service provided, call DCTA Customer Service at 940.243.0077</li><li>DCTA Customer Service is available Monday through Friday from 5 a.m. to 7 p.m. and Saturdays from 8 a.m. to 4 p.m.</li><li>Customers can also submit comments, questions or concerns via <a href="https://www.dcta.net/about-dcta/passenger-comment">DCTA&rsquo;s GORequest system</a> and a DCTA staff member will provide a timely response</li></ul> </article><aside class="sub-nav col-md-3 col-sm-4 col-lg-pull-6 col-md-pull-6 col-sm-pull-8"><div class="nav-children"> <header><h2><a href="/routes-schedules">Routes & Schedules</a></h2></header><ul><li class="first"><a href="https://www.dcta.net/routes-schedules/a-train">A-train</a><ul><li class="first"><a href="https://www.dcta.net/routes-schedules/a-train/a-train-schedule">A-train Schedule</a></li><li><a href="https://www.dcta.net/routes-schedules/a-train/parking">Parking</a></li><li><a href="https://www.dcta.net/routes-schedules/a-train/a-train-stations">A-train Stations</a></li><li class="last"><a href="https://www.dcta.net/routes-schedules/a-train/route-map">Route Map</a></li></ul></li><li><a href="https://www.dcta.net/routes-schedules/connect">Connect Bus Service</a></li><li><a href="https://www.dcta.net/routes-schedules/campus-shuttles">Campus Connections</a></li><li class="parent-active"><a href="https://www.dcta.net/routes-schedules/other-dcta-services">Other DCTA Services</a><ul><li class="first"><a href="https://www.dcta.net/routes-schedules/other-dcta-services/pilot-highland-village-services">Highland Village Services</a></li><li><a href="https://www.dcta.net/routes-schedules/other-dcta-services/north-texas-xpress">North Texas Xpress</a></li><li><a href="https://www.dcta.net/routes-schedules/other-dcta-services/frisco-demand-response-service">Frisco Demand-Response Service</a></li><li class="parent-active"><a href="https://www.dcta.net/routes-schedules/other-dcta-services/collin-county-transit">Collin County Transit</a><ul><li><a href="https://www.dcta.net/routes-schedules/other-dcta-services/collin-county-transit/collin-county-transit-older-adult-program">Collin County Transit Older Adult Program</a></li><li class="active"><a href="https://www.dcta.net/routes-schedules/other-dcta-services/collin-county-transit/collin-county-transit-low-income-transit-subsidy-pilot-program">Collin County Transit Low Income Transit Subsidy Pilot Program</a></li><li class="last"><a href="https://www.dcta.net/routes-schedules/other-dcta-services/collin-county-transit/collin-county-transit-individuals-with-disabilities-program">Collin County Transit Individuals with Disabilities Program</a></li></ul></li><li><a href="https://www.dcta.net/routes-schedules/other-dcta-services/access">Access</a></li><li><a href="https://www.dcta.net/routes-schedules/other-dcta-services/commuter-vanpools">Commuter Vanpools</a></li><li><a href="https://www.dcta.net/routes-schedules/other-dcta-services/a-train-rail-trail">A-train Rail Trail</a></li><li class="last"><a href="https://www.dcta.net/routes-schedules/other-dcta-services/bikes-transit">Bikes &amp; Transit</a></li></ul></li><li><a href="https://www.dcta.net/routes-schedules/how-to-ride">Rider Information</a><ul><li class="first"><a href="https://www.dcta.net/routes-schedules/how-to-ride/transit-connections">Transit Connections</a></li><li><a href="https://www.dcta.net/routes-schedules/how-to-ride/regional-destinations">Regional Destinations</a></li><li><a href="https://www.dcta.net/routes-schedules/how-to-ride/code-of-conduct">Code of Conduct</a></li><li class="last"><a href="https://www.dcta.net/routes-schedules/how-to-ride/passenger-safety-information">Passenger Safety</a></li></ul></li><li class="last"><a href="https://www.dcta.net/routes-schedules/transit-tracker">Transit Tracker</a></li></ul></div><div class="ad-block visible-md visible-lg"> <a href="https://www.dcta.net/about-dcta/passenger-comment" > <img src="https://www.dcta.net/images/uploads/ad_imgs/_re_ad_img/GORequest_Banner-01.jpg" width="268" height="298" title="Ad" alt="Promotional Ad" class="col-xs-12"> </a></div> </aside><div class="main-right col-md-3 col-sm-4 col-md-push-1 col-sm-pull-8"><form class="form-inline hidden-xs site-search clearfix" role="form" method="GET" action="/site/search"><div class="form-group col-sm-10"> <label class="sr-only">Search</label> <input type="text" name="q" class="form-control" placeholder="Search Site..."></div> <button type="submit" class="btn"><i class="icon-search"></i> Search</button></form><div class="travel hidden-xs"> <header><h2>Travel Tools</h2> </header><form action="https://www.google.com/transit" name="gt" method="GET" role="form" target="_blank" class="clearfix"><div> <input type="hidden" name="dirflg" value="r"> <input type="hidden" name="f" value="d"></div><div class="form-group street"> <label class="sr-only" for="street">Start: Street, City, State</label><div class="input-group"> <span class="input-group-addon">Start</span> <input type="text" class="form-control" id="street" name="saddr" placeholder="Street, City"></div></div><div class="form-group street"><div class="input-group"> <span class="input-group-addon">End&nbsp;</span> <label class="sr-only" for="saddr">Destination: Street, City, State</label> <input class="form-control" id="daddr" name="daddr" placeholder="Street, City" type="text"></div></div><div class="form-group"> <select name="ttype" id="ttype" class="selectpicker" data-width="100%"><option value="dep">Departing After</option><option value="arr">Arriving By</option> </select></div><div class="form-group"><div class="input-group"> <span class="input-group-addon"><i class="icon-time"></i></span> <input class="form-control" name="time" type="text" id="time" placeholder="10:00AM"></div></div><div class="form-group clear"> <label class="sr-only" for="saddr">Date</label><div class="input-group"> <span class="input-group-addon"><i class="icon-calendar"></i></span> <input type="text" name="date" class="form-control datepicker" placeholder="mm/dd/yyyy" data-date-format="mm/dd/yyyy"></div></div><div class="form-group"> <button type="submit" class="btn btn-default">Plan My Trip</button></div></form><p class="clear transit-help">For more advanced options, visit <a href="http://google.com/transit" target="_blank">Google Transit</a></p><div class="ads row"> <span class="mobile-ticketing-ad col-xs-5"><h4>Mobile<br>Ticketing</h4> <a href="http://www.gopass.biz/gopass/index.html" target="_blank"></a> </span> <span class="mobile-locator-ad col-xs-5"><h4>Transit<br/>Tracker</h4> <a href="https://www.dcta.net/routes-schedules/transit-tracker" class="btn btn-sm btn-default btn-wmr"><img src="/_templates/dcta/img/transittracker.png" alt="DCTA Transit Tracker" style="width: 60px; height: auto;"/></a> </span></div></div><div class="rider-alerts"><h2 class="pull-left"><a href="https://twitter.com/RideDCTA" target="_blank"><i class="icon-exclamation-sign"></i> Rider Alerts</a></h2> <a href="https://public.govdelivery.com/accounts/TXDCTA/subscriber/new?qsp=CODE_RED" class="btn btn-default pull-right btn-xs">Sign Up</a> <small>Advisories/System Status</small><ol><li><a href="/news-events/entry/dcta-campus-shuttle-service-2018-spring-break-schedule">DCTA Campus Shuttle Service 2018 Spring Break Schedule</a><br><time> <i class="icon-time"></i> Mar 01 12:29 PM</time></li><li><a href="/news-events/entry/promotional-a-train-free-fare-zones">Promotional A-train Free Fare Zones</a><br><time> <i class="icon-time"></i> Sep 27 04:08 PM</time></li><li><a href="/news-events/entry/shaping-our-future">Shaping Our Future</a><br><time> <i class="icon-time"></i> Sep 17 09:43 AM</time></li></ol></div></div></div> </section><footer class="site-footer clear transition-me"><div class="container"><div class="foot-logo foot-col col-sm-3"> <a href="/" class="dcta-logo visible-md visible-lg"></a> <small class="visible-xs">ph 940.243.0077</small> <span class="social-icons"> <a href="https://www.facebook.com/RideDCTA" target="_blank"><i class="icon-facebook-sign"></i></a> <a href="https://twitter.com/RideDCTA" target="_blank"><i class="icon-twitter"></i></a> <a href="http://www.linkedin.com/company/denton-county-transportation-authority" target="_blank"><i class="icon-linkedin"></i></a> <a href="http://hoponboardblog.com/" target="_blank"><i class="genericon genericon-wordpress"></i></a> </span> <address> Mail to:<br /> P.O. Box 96 Lewisville, TX 75067 </address></div><div class="foot-col col-sm-2 col-xs-12"> <address>Downtown Denton Transit Center<br> 604 East Hickory St.<br> Denton, TX 76205<br /> <small class="hidden-xs">ph 940.243.0077</small> </address><p> Hours of Operation:<br> Mon. - Fri. 5 a.m. - 7 p.m.<br> Sat. 8 a.m. - 4 p.m.<br> Sun. Closed</p></div><div class="foot-col col-sm-2 hidden-xs"><h5>Riding DCTA</h5><ul><li><a href="/fare-information">Fares &amp; Passes</a></li><li><a href="/routes-schedules/a-train">A-train</a></li><li><a href="/routes-schedules/connect">Connect</a></li><li><a href="/routes-schedules/campus-shuttles">Campus Connections</a></li><li><a href="/routes-schedules/other-dcta-services/commuter-vanpools">Commuter Vanpools</a></li><li><a href="/routes-schedules/other-dcta-services/bikes-transit">Bikes on DCTA</a></li></ul></div><div class="foot-col col-sm-2 hidden-xs"><h5>Customer Service</h5><ul><li><a href="/about-dcta/contact-us">Contact Us</a></li><li><a href="/about-dcta/passenger-comment">GORequest</a></li><li><a href="https://twitter.com/RideDCTA" target="_blank">Rider Alerts</a></li><li><a href="/site/site-map">Site Map</a></li></ul></div><div class="foot-col col-sm-2 hidden-xs"><h5>About DCTA</h5><ul><li><a href="/news-events">News &amp; Events</a></li><li><a href="/about-dcta/employment-opportunities">Employment</a></li><li><a href="/about-dcta/procurement-opportunities">Procurement</a></li><li><a href="/about-dcta/dcta-board-information/board-meeting-information">Board Information</a></li><li><a href="/about-dcta/financial-information">Financial Information</a></li></ul></div></div><div style="width: 100%; background-color: #ffcf06;"><div class="container" style="background-color: #ffcf06; padding:20px;"><div><h2 style="font-size: 1.7em; color: #00472a; text-align: center;">Stay Connected!</h2><p style="text-align: center;">Sign up here to get the latest news and updates sent directly to your inbox. <em style="font-style: italic;">Get important alerts about route changes, schedule delays, and much more!</em></p><form id="GD-snippet-form" action="https://public.govdelivery.com/accounts/TXDCTA/subscribers/qualify" method="post" style="text-align: center;"><input name="utf8" type="hidden" value="✓"><input type="hidden" name="authenticity_token" value="lZHTtnMiMQvHNy1pk5c1R9T/lTVLBG1Mmr1g5nbCANIAYpgk/Oq4ULyyGiIUZNEupPGaPkZ+OVGZh5iq5ikQ5A=="> <input type="text" name="email" id="email" class="long" style="padding: 6px 12px; display: inline-block; margin: 0; vertical-align: top; line-height: 1; height: auto; width:30%; min-width:200px;"> <input type="submit" value="Submit" name="commit" style="background: #00472a; border: #00472a; color: #fff; text-transform: uppercase; display: inline-block; margin: 0; vertical-align: top; line-height: 1; height: auto; padding: 10px 24px;"></form></div></div></div><div class="foot-bottom clear"><div class="container"><p class="col-sm-9 col-sm-offset-1">&copy; 2018 Denton County Transportation Authority. All Rights Reserved. Information subject to change without notice.</p> <a href="https://mail.dcta.net/owa/" class="col-sm-2" target="_blank">Employee Login</a><p class="clearfix"></p><p class="text-center">Site design by <a href="http://www.younger-associates.com" target="_blank">Younger Associates</a></p></div><div> </footer> <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script> <script src="/_templates/dcta/js/vendors-ck.js"></script> <script src="/_templates/dcta/js/app-ck.js"></script> <div class="btn-group-vertical fixed-social hidden-sm hidden-xs"> <a class="btn btn-md btn-default" href="https://www.facebook.com/RideDCTA" target="_blank"><i class="icon-facebook"></i></a> <a class="btn btn-md btn-default" href="https://foursquare.com/ridedcta" target="_blank"><i class="icon-foursquare"></i></a> <a class="btn btn-md btn-default" href="https://twitter.com/RideDCTA" target="_blank"><i class="icon-twitter"></i></a> <a class="btn btn-md btn-default" href="http://www.linkedin.com/company/denton-county-transportation-authority" target="_blank"><i class="icon-linkedin"></i></a> <a class="btn btn-md btn-default" href="http://hoponboardblog.com/" target="_blank"><i class="genericon genericon-wordpress"></i></a></div></body></html>